
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.beloitdailynews.com/content/tncms/live/" />
<meta name="keywords" content="local-news" />
<meta name="news_keywords" content="local-news" />
<meta name="description" content="BELOIT &mdash; Aminah Crawford&rsquo;s semester abroad took root from a slight challenge issued by her parents." />
<meta name="author" content="LYNDA WALLIS Special to the Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Finding her power abroad" />
<meta property="og:description" content="BELOIT &mdash; Aminah Crawford&rsquo;s semester abroad took root from a slight challenge issued by her parents." />
<meta property="og:site_name" content="Beloit Daily News" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/BeloitDailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BDNConnection" />
<meta name="twitter:image:alt" content="BDN_200608_AMINAH1" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local-news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LYNDA WALLIS\nSpecial to the Daily News","id":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82966608-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3525,3583", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local-news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/beloitdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/beloitdailynews/news/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-857649'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,90]], 'ad-857649').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857649'].setTargeting('pos', ['bci_summit_1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"892382"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/beloitdailynews/news/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-837825'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,90]], 'ad-837825').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-837825'].setTargeting('pos', ['bci_summit_2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/beloitdailynews/news/local-news';
            
                gptAdSlots['ad-857655'] = googletag.defineSlot(adUnit, [[300, 250],[300, 600]], 'ad-857655').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857655'].setTargeting('pos', ['bci_cube1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"836524"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/beloitdailynews/news/local-news';
            
                gptAdSlots['ad-857653'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-857653').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857653'].setTargeting('pos', ['bci_cube3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/beloitdailynews/news/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-857651'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,90]], 'ad-857651').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857651'].setTargeting('pos', ['bci_summit_3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/beloitdailynews/news/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], [[728,90]]).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-864940'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-864940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864940'].setTargeting('pos', ['bci_summit_4_sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Finding her power abroad | Local News | beloitdailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #162975; } .fixed-nav #main-navigation { background-color: #162975 !important; } #site-top-nav-container, #site-top-nav { background-color: #e7e9f1; } #site-footer-container, #site-footer { background-color: #162975; color: #e7e9f1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #e7e9f1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3d8aa6; }#site-header-container{ border-bottom: 3px solid #3d8aa6; }#site-footer-container{ border-top: 3px solid #3d8aa6; } .tnt-bg-accent { background-color: #3d8aa6; } a .tnt-caret-down { color: #3d8aa6; } .block-title .block-title-inner { border-color: #3d8aa6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3d8aa6; } .form-control:focus { border-bottom-color: #3d8aa6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.beloitdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Finding her power abroad | Local News | beloitdailynews.com" href="http://www.beloitdailynews.com/search/?f=rss&amp;t=article&amp;c=news/local-news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-836583-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-e560fce8-b04a-5f61-97f6-c601c8ea59ae section-newssection-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local-news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.beloitdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal-news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=LYNDA+WALLIS%0ASpecial+to+the+Daily+News&tncms.asset.id=e560fce8-b04a-5f61-97f6-c601c8ea59ae&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=289&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-82966608-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.beloitdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beloitdailynews.com%252Fnews%252Flocal-news%252Ffinding-her-power-abroad%252Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.beloitdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beloitdailynews.com%252Fnews%252Flocal-news%252Ffinding-her-power-abroad%252Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.beloitdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beloitdailynews.com%252Fnews%252Flocal-news%252Ffinding-her-power-abroad%252Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3525] = {
    'name':'Newzware - BDN',
    'id':'3525',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3525" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - BDN</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3525" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beloitdailynews.com/users/admin/service/purchase/?serviceid=3525&referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3525);
                
                bloxServiceIDs.push(3583);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.beloitdailynews.com/users/https://www.beloitdailynews.com/tncms/admin/editorial-asset/?edit=e560fce8-b04a-5f61-97f6-c601c8ea59ae"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.beloitdailynews.com/users/admin/contribute/article/?from_section=/news/local-news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-836588" class="tncms-block hidden-md hidden-lg"><div id="user-controls-836588" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beloitdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-836588').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beloitdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beloitdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beloitdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-836588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beloitdailynews.com/users/logout/" id="user-logout-form-836588"><input type="hidden" name="referer_url" value="https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://www.beloitdailynews.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/community/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a href="/community/religion-news/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/community/stateline-community-calendar/"  class="nav-link tnt-section-stateline-area-community-calendar">Stateline Area Community Calendar</a>
                                </li><li>
                                    <a href="/community/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local-news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business-news/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/wisconsin-news/"  class="nav-link tnt-section-wisconsin">Wisconsin</a>
                                </li><li>
                                    <a href="/news/illinois-news/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a href="/news/national-news/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world-news/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national-college-sports/"  class="nav-link tnt-section-national-college">National college</a>
                                </li><li>
                                    <a href="/sports/pro-sports/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/records/death-notices/"  class="nav-link tnt-section-death-notices">Death notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://beloitdailynews.thejobnetwork.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising/print_ads/"  class="nav-link tnt-section-todays-ads">Today's ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/covid-19_faq.html"  class="nav-link tnt-section-covid-19-faq">COVID-19 FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/yearbook/"  class="nav-link tnt-section-yearbook">Yearbook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.beloitdailynews.com/site/open_for_business.html"  target="_blank" rel="noopener" class="nav-link tnt-section-open-for-business">Open for Business</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-836584" class="tncms-block hidden-md hidden-lg"><ul id="site-search-836584-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-836584" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-836584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-836584-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-836584-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-836584').submit();
        return false;
    });

    $('#site-search-836584').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-836584 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-836584 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-836584-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stateline-business"  href="/statelinebusiness/" >
                    <span class="nav-label">Stateline Business</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-836587" class="tncms-block"><div id="user-controls-836587" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beloitdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-836587').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beloitdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beloitdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beloitdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-836587').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beloitdailynews.com/users/logout/" id="user-logout-form-836587"><input type="hidden" name="referer_url" value="https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-836585" class="tncms-block"><div class="follow-links-836585 pull-right">
    
    <section id="block-836585" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BeloitDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/BDNConnection/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beloitdailynews.com",
  "sameAs" : ["https://www.facebook.com/BeloitDailyNews/","http://twitter.com/BDNConnection/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-857649" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857649" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857649');
                        googletag.pubads().refresh([gptAdSlots['ad-857649']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-836544" class="tncms-block"><div id="site-logo-836544" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=540%2C192 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=750%2C267 750w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png?resize=1200%2C427 1200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/3eea338c-150c-11ea-a45f-3bdacdb90b55.png 1700w"
            sizes="(min-width: 1200px) 802px, 70vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-836589" class="tncms-block"><div id="weather-836589" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53511" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53511"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-836589 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beloit, WI
                                
                                 <small>(53511)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness with occasional rain showers. High 82F. Winds NNW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 49F. Winds ENE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 12, 2020 @ 1:03 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53511"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-836583" class="tncms-block new-search"><section id="block-836583" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-836583" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-836583" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-836583-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-836583-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-836583-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-836583').submit();
        return false;
    });

    $('#site-search-836583').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-836583 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-836583 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-836583-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-836580" class="tncms-block"><div id="site-logo-836580" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/111f02e8-1511-11ea-a45f-d70bb7e98b61.png?resize=200%2C65" 
            srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/111f02e8-1511-11ea-a45f-d70bb7e98b61.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/111f02e8-1511-11ea-a45f-d70bb7e98b61.png?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/111f02e8-1511-11ea-a45f-d70bb7e98b61.png?resize=400%2C131 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/111f02e8-1511-11ea-a45f-d70bb7e98b61.png?resize=540%2C176 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/111f02e8-1511-11ea-a45f-d70bb7e98b61.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.beloitdailynews.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-living"  href="/community/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community/religion-news/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stateline-area-community-calendar"  href="/community/stateline-community-calendar/" >
                    <span class="nav-label">Stateline Area Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/community/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local-news/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business-news/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin"  href="/news/wisconsin-news/" >
                    <span class="nav-label">Wisconsin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois"  href="/news/illinois-news/" >
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national-news/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world-news/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-preps"  href="/sports/prep-sports/" >
                    <span class="nav-label">Preps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local_sports/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-college"  href="/sports/national-college-sports/" >
                    <span class="nav-label">National college</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/pro-sports/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/obituaries/" >
                    <span class="nav-label">Obituaries </span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/records/death-notices/" >
                    <span class="nav-label">Death notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://beloitdailynews.thejobnetwork.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/advertising/print_ads/" >
                    <span class="nav-label">Today's ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-faq"  href="/site/covid-19_faq.html" >
                    <span class="nav-label">COVID-19 FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yearbook"  href="/yearbook/" >
                    <span class="nav-label">Yearbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-for-business"  href="http://www.beloitdailynews.com/site/open_for_business.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Open for Business</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #162975">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20her%20power%20abroad&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20Finding%20her%20power%20abroad&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-892382" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892382" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-887087" class="tncms-block"><section id="block-887087" class="block emphasis-h3   " ><div class="block"><a href="https://www.beloitdailynews.com/news/covid-19/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/custom/image/2cc85922-6a25-11ea-a0a1-e741c6af99c0.jpg?resize=1700%2C285 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="COVID-19 Special Coverage"></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-837825" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-837825" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-837825');
                        googletag.pubads().refresh([gptAdSlots['ad-837825']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" class="carousel-inner"><div  class="item photo-f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=1200%2C1601"
                    
                    alt="BDN_200608_AMINAH1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target=".caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Aminah Crawford is shown on the 18th century stone ramparts that protect the coastal city of Essaouira, Morocco.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-aminah1%2Fimage_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/bdn-200608-aminah1/image_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BDN_200608_AMINAH1&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-aminah1%2Fimage_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/bdn-200608-aminah1/image_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/uploaded_photos/bdn-200608-aminah1/image_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/bdn-200608-aminah1/image_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20BDN_200608_AMINAH1&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-aminah1%2Fimage_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/bdn-200608-aminah1/image_f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc" class="save-list-f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/7a/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509/5ee2e5a749d9d.image.jpg?resize=1200%2C804"
                    
                    alt="BDN_200608_AMSTERDAM"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1758"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/7a/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509/5ee2e5a749d9d.image.jpg?resize=1200%2C804" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target=".caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A group of students enrolled in the sexual identity theory program in Amsterdam is shown. Aminah Crawford of Beloit is in the front row in the yellow t-shirt.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-amsterdam%2Fimage_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/bdn-200608-amsterdam/image_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BDN_200608_AMSTERDAM&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-amsterdam%2Fimage_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/bdn-200608-amsterdam/image_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/uploaded_photos/bdn-200608-amsterdam/image_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/bdn-200608-amsterdam/image_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20BDN_200608_AMSTERDAM&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-amsterdam%2Fimage_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/bdn-200608-amsterdam/image_e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509" class="save-list-e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ea75d708-842b-5d18-a4d7-c24cac598968">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BDN_200611_STUDENTS"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/a7/ea75d708-842b-5d18-a4d7-c24cac598968/5ee2e5a7e2416.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target=".caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>While in Rabat, Morocco, Aminah Crawford and several other students were welcomed into a local home via the school program. Their hostess prepared the students a lunch of traditional foods.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200611-students%2Fimage_ea75d708-842b-5d18-a4d7-c24cac598968.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/bdn-200611-students/image_ea75d708-842b-5d18-a4d7-c24cac598968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea75d708-842b-5d18-a4d7-c24cac598968"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BDN_200611_STUDENTS&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200611-students%2Fimage_ea75d708-842b-5d18-a4d7-c24cac598968.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/bdn-200611-students/image_ea75d708-842b-5d18-a4d7-c24cac598968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea75d708-842b-5d18-a4d7-c24cac598968"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/uploaded_photos/bdn-200611-students/image_ea75d708-842b-5d18-a4d7-c24cac598968.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/bdn-200611-students/image_ea75d708-842b-5d18-a4d7-c24cac598968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea75d708-842b-5d18-a4d7-c24cac598968"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/ea75d708-842b-5d18-a4d7-c24cac598968" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea75d708-842b-5d18-a4d7-c24cac598968"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20BDN_200611_STUDENTS&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200611-students%2Fimage_ea75d708-842b-5d18-a4d7-c24cac598968.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea75d708-842b-5d18-a4d7-c24cac598968"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/bdn-200611-students/image_ea75d708-842b-5d18-a4d7-c24cac598968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea75d708-842b-5d18-a4d7-c24cac598968"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea75d708-842b-5d18-a4d7-c24cac598968-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea75d708-842b-5d18-a4d7-c24cac598968" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea75d708-842b-5d18-a4d7-c24cac598968" class="save-list-ea75d708-842b-5d18-a4d7-c24cac598968-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea75d708-842b-5d18-a4d7-c24cac598968" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ef14c5ee-9f31-5f8a-8b26-02dc3ba99753">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BDN_200608_AMINAH4"
                    class="img-responsive owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef14c5ee-9f31-5f8a-8b26-02dc3ba99753/5ee2e5a8529d9.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target=".caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>{span}Aminah Crawford is shown during her travel abroad. {/span}</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-aminah4%2Fimage_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/bdn-200608-aminah4/image_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef14c5ee-9f31-5f8a-8b26-02dc3ba99753"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BDN_200608_AMINAH4&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-aminah4%2Fimage_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/bdn-200608-aminah4/image_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef14c5ee-9f31-5f8a-8b26-02dc3ba99753"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/uploaded_photos/bdn-200608-aminah4/image_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/bdn-200608-aminah4/image_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef14c5ee-9f31-5f8a-8b26-02dc3ba99753"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/ef14c5ee-9f31-5f8a-8b26-02dc3ba99753" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef14c5ee-9f31-5f8a-8b26-02dc3ba99753"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20BDN_200608_AMINAH4&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200608-aminah4%2Fimage_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef14c5ee-9f31-5f8a-8b26-02dc3ba99753"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/bdn-200608-aminah4/image_ef14c5ee-9f31-5f8a-8b26-02dc3ba99753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef14c5ee-9f31-5f8a-8b26-02dc3ba99753"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef14c5ee-9f31-5f8a-8b26-02dc3ba99753-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef14c5ee-9f31-5f8a-8b26-02dc3ba99753" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef14c5ee-9f31-5f8a-8b26-02dc3ba99753" class="save-list-ef14c5ee-9f31-5f8a-8b26-02dc3ba99753-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef14c5ee-9f31-5f8a-8b26-02dc3ba99753" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7f77bf07-6d21-5ff3-bf43-8c3576f05ed6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BDN_200610_WALLIS"
                    class="img-responsive owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target=".caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wallis</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200610-wallis%2Fimage_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/bdn-200610-wallis/image_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f77bf07-6d21-5ff3-bf43-8c3576f05ed6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BDN_200610_WALLIS&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200610-wallis%2Fimage_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/bdn-200610-wallis/image_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f77bf07-6d21-5ff3-bf43-8c3576f05ed6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/uploaded_photos/bdn-200610-wallis/image_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/bdn-200610-wallis/image_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f77bf07-6d21-5ff3-bf43-8c3576f05ed6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f77bf07-6d21-5ff3-bf43-8c3576f05ed6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20BDN_200610_WALLIS&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fuploaded_photos%2Fbdn-200610-wallis%2Fimage_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f77bf07-6d21-5ff3-bf43-8c3576f05ed6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/bdn-200610-wallis/image_7f77bf07-6d21-5ff3-bf43-8c3576f05ed6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f77bf07-6d21-5ff3-bf43-8c3576f05ed6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f77bf07-6d21-5ff3-bf43-8c3576f05ed6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f77bf07-6d21-5ff3-bf43-8c3576f05ed6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f77bf07-6d21-5ff3-bf43-8c3576f05ed6" class="save-list-7f77bf07-6d21-5ff3-bf43-8c3576f05ed6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f77bf07-6d21-5ff3-bf43-8c3576f05ed6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="asset article-default"  data-url="https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="beloitdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" />
    <style>
                .asset-paging .direction {
                    color: #3d8aa6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.beloitdailynews.com\/tncms\/search\/mlt\/?origin=e560fce8-b04a-5f61-97f6-c601c8ea59ae&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="asset-paging">
                <div id="paging-prev-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="paging-link prev offset"></div>
                <div id="paging-next-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Finding her power abroad
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3ae770f4-37b4-11ea-ae78-0f72d97bb57a-asset-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.beloitdailynews.com/users/profile/hgavan">By LYNDA WALLIS
Special to the Daily News
</a></span>
                
                    <div id="author-popup-3ae770f4-37b4-11ea-ae78-0f72d97bb57a-asset-e560fce8-b04a-5f61-97f6-c601c8ea59ae-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3ae770f4-37b4-11ea-ae78-0f72d97bb57a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beloitdailynews.com/users/profile/hgavan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="hgavan"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/feb252cb415bfb436b77ae7ed033c893?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beloitdailynews.com/users/profile/hgavan" rel="author" class="tnt-user-profile-link tnt-user-name">Hillary Gavan</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:hgavan@beloitdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3ae770f4-37b4-11ea-ae78-0f72d97bb57a-asset-e560fce8-b04a-5f61-97f6-c601c8ea59ae').popover({
                            content: $('#author-popup-3ae770f4-37b4-11ea-ae78-0f72d97bb57a-asset-e560fce8-b04a-5f61-97f6-c601c8ea59ae-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-12T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-12T08:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-12T08:00:00-05:00">
    <meta itemprop="datePublished" content="2020-06-12T08:00:00-05:00">
    <meta itemprop="dateModified" content="2020-06-12T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20her%20power%20abroad&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20Finding%20her%20power%20abroad&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-7f77bf07-6d21-5ff3-bf43-8c3576f05ed6" data-toggle="modal" data-instance="#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target="#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae">
            <span class="expand">
                    +4&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BDN_200610_WALLIS"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=400%2C534 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601 1200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1246%2C1662 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wallis</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo submitted</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="carousel-inner"><div  class="item photo-f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc" data-instance="#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target="#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=1200%2C1601">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=1200%2C1601"
                    
                    alt="BDN_200608_AMINAH1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/f/02/f02572f3-f0f3-5ec0-a3e0-4a94bf2cbcbc/5ee2e5a88ca16.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Aminah Crawford is shown on the 18th century stone ramparts that protect the coastal city of Essaouira, Morocco.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509" data-instance="#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target="#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1758">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/7a/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509/5ee2e5a749d9d.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/7a/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509/5ee2e5a749d9d.image.jpg?resize=1200%2C804">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/7a/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509/5ee2e5a749d9d.image.jpg?resize=1200%2C804"
                    
                    alt="BDN_200608_AMSTERDAM"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1758"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/7a/e7ada1ec-dc6b-5a32-bd9c-5d2bb2004509/5ee2e5a749d9d.image.jpg?resize=1200%2C804" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A group of students enrolled in the sexual identity theory program in Amsterdam is shown. Aminah Crawford of Beloit is in the front row in the yellow t-shirt.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ea75d708-842b-5d18-a4d7-c24cac598968">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ea75d708-842b-5d18-a4d7-c24cac598968" data-instance="#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target="#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/a7/ea75d708-842b-5d18-a4d7-c24cac598968/5ee2e5a7e2416.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/a7/ea75d708-842b-5d18-a4d7-c24cac598968/5ee2e5a7e2416.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BDN_200611_STUDENTS"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/a7/ea75d708-842b-5d18-a4d7-c24cac598968/5ee2e5a7e2416.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae collapse in"><div class="caption-text"><div class="subscriber-preview"><p>While in Rabat, Morocco, Aminah Crawford and several other students were welcomed into a local home via the school program. Their hostess prepared the students a lunch of traditional foods.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ef14c5ee-9f31-5f8a-8b26-02dc3ba99753">
                            <div class="item-container">
				                <div data-track-object='{"title":"Finding her power abroad","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-ef14c5ee-9f31-5f8a-8b26-02dc3ba99753" data-instance="#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target="#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef14c5ee-9f31-5f8a-8b26-02dc3ba99753/5ee2e5a8529d9.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef14c5ee-9f31-5f8a-8b26-02dc3ba99753/5ee2e5a8529d9.image.jpg?resize=1200%2C1601">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BDN_200608_AMINAH4"
                    class="img-responsive owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef14c5ee-9f31-5f8a-8b26-02dc3ba99753/5ee2e5a8529d9.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e560fce8-b04a-5f61-97f6-c601c8ea59ae collapse in"><div class="caption-text"><div class="subscriber-preview"><p>{span}Aminah Crawford is shown during her travel abroad. {/span}</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e560fce8-b04a-5f61-97f6-c601c8ea59ae" data-smart-adunit="/30582678/BCI/beloitdailynews/news/local-news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20her%20power%20abroad&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20Finding%20her%20power%20abroad&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e560fce8-b04a-5f61-97f6-c601c8ea59ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e560fce8-b04a-5f61-97f6-c601c8ea59ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="save-list-e560fce8-b04a-5f61-97f6-c601c8ea59ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e560fce8-b04a-5f61-97f6-c601c8ea59ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>BELOIT — Aminah Crawford’s semester abroad took root from a slight challenge issued by her parents.</p></div><div class="subscriber-preview"><p>“You won’t really go,” her dad teased.</p></div><div class="subscriber-only"><p>The oldest of four, Aminah had not spent an extended period of time away from her close-knit family. Her youngest sister was upset when Aminah moved across Beloit to the east side of the Rock River to live in the dorms at Beloit College.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I went home every Sunday for dinner,” Aminah reported smiling.</p></div><div class="subscriber-only"><p>Aminah’s parents are Robin and Bryan Bye.</p></div><div class="subscriber-only"><p>In the fall of 2019, Aminah, then a junior double majoring in critical identity studies and education, was ready to experience the world. Beloit College offers an aid program which makes study abroad a dream come true for students who may never have considered it previously.</p></div><div class="subscriber-only"><p>Early last August, Aminah flew to London where she spent several days with Beloit College friends.</p></div><div class="subscriber-only"><p>Then she traveled to Amsterdam which became home base for the next four months.</p></div><div class="subscriber-only"><p>Students stayed with local families while in Amsterdam. Aminah’s host family lived in Amsterdam’s Zuidoost Bijlmermeer neighborhood, in a traditional tall narrow flat located about 30 minutes from the center of town. Food was a combination of two cultures in the home of her Dutch-Iranian host family.</p></div><div class="subscriber-only"><p>One of Aminah’s favorite meals quickly became traditional mini pancakes served with fresh fruit, doused with powdered sugar accompanied by tiny cups of intensely flavored espresso.</p></div><div class="subscriber-only"><p>Aminah was one of a group of 18 U.S. students enrolled in the sexual identity theory course (SIT) which provided international perspectives of sex and gender. Amsterdam, a secular country, is known for an open-minded attitude towards, sex, gender and identity.</p></div><div class="subscriber-only"><p>A really important part of the SIT program was learning to speak honestly and openly about sexuality and identity. Students had to learn to examine sexuality and gender identity and the support systems around those topics as well as their personal positions, identities and levels of comfort talking about it.</p></div><div class="subscriber-only"><p>Sometimes conversations became uncomfortable.</p></div><div class="subscriber-only"><p>“But that’s how learning happens, it’s not always comfortable,” said Aminah. “The way we learn to be comfortable with ourselves gives us our outlook on life. A big lesson I had to learn was how to be comfortable about my sexuality and identity.”</p></div><div class="subscriber-only"><p>Due to Aminah’s open-minded and supportive family, this was easier for her to navigate than some of the other students whose families were not as supportive. At times Aminah took a back seat and listened as other students who were not as comfortable in their identities, or could not come out to their parents.</p></div><div class="subscriber-only"><p>“I let them share their stories and experiences while I listened.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Conversations around race were much different than in the states; migration and religion were the big topics.</p></div><div class="subscriber-only"><p>The Netherlands are a gateway for migrants from Africa as well as Suriname, which is located along the northeast coast of South America. Many Surimanese peoples live in Amsterdam as their country came to be under Dutch rule in the late 17th century.</p></div><div class="subscriber-only"><p>Given the choice to do a project or an internship during her semester in Amsterdam, Aminah chose an internship.</p></div><div class="subscriber-only"><p>She worked at the Black Archives, a historical archive of Black and other less known perspectives. Collections at the Archives document racism and race issues, gender and feminism, slavery and the colonization of Suriname, plus Aruba, Bonaire and Curaco—the ABC Islands of the Anitllies in the Carribean Sea.</p></div><div class="subscriber-only"><p>The history of Black emancipation in the Netherlands is also found within the Black Archives. Aminah helped with many tasks typical of an intern: sorting documents, translating documents, getting mail, running errands—any task that needed doing, Aminah was there to help. Aminah learned to read Dutch; speaking Dutch was a bit more challenging.</p></div><div class="subscriber-only"><p>Two months into their study abroad program, Aminah and fellow students flew to Morocco located along the northwest coast of Africa for two weeks of travel and comparison studies. The group stayed several days in each of the cities they visited.</p></div><div class="subscriber-only"><p>Students followed the coast south from Tangier, to Rabat, Morocco’s capital. From there the students headed further south along the Atlantic to the coastal city of Safi, anchored by a 16th-century fortress built by Portuguese colonizers.</p></div><div class="subscriber-only"><p>Next they headed to the port city of Essaouira protected from the ocean by tall stone ramparts built in the 18th century. The students traveled inland to Marrakech, famous for its medieval, maze-like marketplaces and finally ended their two-week stay at the city of Gueliz.</p></div><div class="subscriber-only"><p>During their time in Morocco students had classes in migration, sexual theory and continued their Dutch language instruction. The group also received instruction on keeping them safe in the unfamiliar culture of Morocco. Topics such as: dressing appropriately, being mindful of what to say or not to say, and not going out at night were covered. Getting separated from the group while in the market places was a common concern. The students all looked out for each other.</p></div><div class="subscriber-only"><p>In each city the traveling students were encouraged to head to the “old city” or the medina for lunch.</p></div><div class="subscriber-only"><p>Food in Morocco was memorable with all kinds of olives, nuts, hot dishes of cous-cous, very little meat, and beautiful, bountiful fruit, pears and pomegranates or,“Hands down the best fruit ever,” Aminah said.</p></div><div class="subscriber-only"><p>During weekends back in Amsterdam, students were encouraged to travel to nearby countries. Aminah, with a fellow student from San Antonio, Texas, traveled to Paris, France; Duseldorf, Germany; and to Barcelona, Spain, which was Aminah’s favorite trip, “I could get tacos there.”</p></div><div class="subscriber-only"><p>When asked if she could go back, Aminah’s response was “definitely, 100%.”</p></div><div class="subscriber-only"><p>There was so much that Aminah is truly thankful for from her study abroad experience.</p></div><div class="subscriber-only"><p>“I was in a position of power because I was comfortable in my identity and who I am. I had a support system that would support me in that decision...I was in a position of power and that was one of the things I reflect most on, I don’t normally get to do that in America. But there in my program specifically I was.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20her%20power%20abroad&via=BDNConnection&url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beloitdailynews.com/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beloitdailynews.com/tncms/asset/editorial/e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBeloit%20Daily%20News%5D%20Finding%20her%20power%20abroad&body=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e560fce8-b04a-5f61-97f6-c601c8ea59ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e560fce8-b04a-5f61-97f6-c601c8ea59ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e560fce8-b04a-5f61-97f6-c601c8ea59ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e560fce8-b04a-5f61-97f6-c601c8ea59ae" class="save-list-e560fce8-b04a-5f61-97f6-c601c8ea59ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e560fce8-b04a-5f61-97f6-c601c8ea59ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-7f77bf07-6d21-5ff3-bf43-8c3576f05ed6" data-instance="#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal" data-target="#photo-carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae">
                                                        <span class="expand">
                                                                +4&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BDN_200610_WALLIS"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=400%2C534 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1200%2C1601 1200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/editorial/7/f7/7f77bf07-6d21-5ff3-bf43-8c3576f05ed6/5ee2e5a80c6d7.image.jpg?resize=1246%2C1662 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wallis</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo submitted</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>About the writer </h4>
                                                <p>Writer Lynda Wallis moved to Beloit in the spring of 2019 after many years living in Lake County, Illinois. She’s spent her career as a self-employed freelance illustrator, writer and researcher, primarily making signs and custom maps for nature preserves and state parks. On her weekends she travels to art shows selling handmade jewelry. A rabid gardener and a gluten-free vegetarian, she shares her home with three cats, 20 zebra finches and 75 large houseplants.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3ae770f4-37b4-11ea-ae78-0f72d97bb57a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beloitdailynews.com/users/profile/hgavan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="hgavan"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/feb252cb415bfb436b77ae7ed033c893?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beloitdailynews.com/users/profile/hgavan" rel="author" class="tnt-user-profile-link tnt-user-name">Hillary Gavan</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:hgavan@beloitdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3ae770f4-37b4-11ea-ae78-0f72d97bb57a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3ae770f4-37b4-11ea-ae78-0f72d97bb57a&amp;s=start_time&amp;sd=desc" data-subject="Hillary Gavan" data-description="Whenever Hillary Gavan posts new content, you'll get an email delivered to your inbox with a link." data-name="Hillary Gavan notification" data-author-id="3ae770f4-37b4-11ea-ae78-0f72d97bb57a" data-user-url="https://www.beloitdailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Hillary Gavan
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.beloitdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.beloitdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.beloitdailynews.com%2Fnews%2Flocal-news%2Ffinding-her-power-abroad%2Farticle_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-857945" class="tncms-block"><div style="text-align: center;"><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="cf277d6e-547a-484f-b367-d5e4775db692"></script><div id="origami-ad-container"></div></div></div><div id="tncms-block-836506" class="tncms-block visible-lg visible-md"><section id="block-836506" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836506 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-news/finding-her-power-abroad/article_e560fce8-b04a-5f61-97f6-c601c8ea59ae.html" class="tnt-asset-link">
        

        
            Finding her power abroad</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/safety-encouraged-at-beloit-farmers-market/article_9211d88f-6d0a-5e2a-953b-8668ce9ef433.html" class="tnt-asset-link">
        

        
            Safety encouraged at Beloit Farmers' Market</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-news/turner-students-alumni-and-officials-renew-calls-for-racial-justice/article_1ab6b4e8-09ce-5cbd-80e0-190204838811.html" class="tnt-asset-link">
        

        
            Turner students, alumni and officials renew calls for racial justice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/spread-love-not-viruses-beloiter-makes-masks-for-hundreds/article_cbfeed88-b3d3-5ea9-8942-4e54413dba12.html" class="tnt-asset-link">
        

        
            Spread love, not viruses: Beloiter makes masks for hundreds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-news/beloit-council-to-weigh-second-extension-of-covid-19-restrictions/article_2788a8aa-b6c7-5877-bc3f-dce015cc4ef2.html" class="tnt-asset-link">
        

        
            Beloit council to weigh second extension of COVID-19 restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-news/standoff-ends-in-arrest-of-wanted-beloit/article_c2526ceb-bfaf-591d-82ff-d85c315c0550.html" class="tnt-asset-link">
        

        
            Standoff ends in arrest of wanted Beloit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/covid-19-daily-update-for-june-11-2020/article_ce028fe0-ff76-519e-a2c2-b1fee2ca2529.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update for June 11, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-news/greater-beloit-area-crime-stoppers/article_a60e1524-978e-5b21-85d5-9a63502063c0.html" class="tnt-asset-link">
        

        
            Greater Beloit Area Crime Stoppers</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-836545" class="tncms-block"><section id="block-836545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836545 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-836545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-836545" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-836545" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-836545" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-836545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/statelinebusiness/news/entr-computer-solutions-announce-hipaa-security-officer/article_c08d5ec4-a44e-11ea-9a85-67a7a79bd60e.html">Entré Computer Solutions announce HIPAA security officer</a></li></ul></div>
        
        
            <div id="images-836545" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-836545" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-836545" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-920468" class="tncms-block"><section id="block-920468" class="block emphasis-   " ><div id="evvnt-calendar-920468"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_920468();"></script><script>
        function evvntDiscoveryInit_920468() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "beloitdailynews.com",
                discovery: {
                    element: "#evvnt-calendar-920468",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Beloit Daily News",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-857655" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857655" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857655');
                        googletag.pubads().refresh([gptAdSlots['ad-857655']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-836489" class="tncms-block"></div><div id="tncms-block-836573" class="tncms-block"></div><div id="tncms-block-836524" class="tncms-block"><section id="block-836524" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-836524 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.beloitdailynews.com/classifieds/other/ads/103021/pdfdisplayad_1bde3f9e-49c0-11ea-9457-67b675e55fc4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-836524" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="103021"><span class="title">103021</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="103021"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/1/bd/1bde3f9e-49c0-11ea-9457-67b675e55fc4/5e3d84d8a4154.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/1/bd/1bde3f9e-49c0-11ea-9457-67b675e55fc4/5e3d84d8a4154.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/1/bd/1bde3f9e-49c0-11ea-9457-67b675e55fc4/5e3d84d8a4154.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/1/bd/1bde3f9e-49c0-11ea-9457-67b675e55fc4/5e3d84d8a4154.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/1/bd/1bde3f9e-49c0-11ea-9457-67b675e55fc4/5e3d84d8a4154.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.beloitdailynews.com/classifieds/other/ads/122770/pdfdisplayad_896faa3f-4a8b-5b0d-91eb-23e9fa02c006.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-836524" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="122770"><span class="title">122770</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122770"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/8/96/896faa3f-4a8b-5b0d-91eb-23e9fa02c006/5ee07df4aaf86.preview.jpg?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/8/96/896faa3f-4a8b-5b0d-91eb-23e9fa02c006/5ee07df4aaf86.preview.jpg?resize=300%2C243 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/8/96/896faa3f-4a8b-5b0d-91eb-23e9fa02c006/5ee07df4aaf86.preview.jpg?resize=400%2C324 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/8/96/896faa3f-4a8b-5b0d-91eb-23e9fa02c006/5ee07df4aaf86.preview.jpg?resize=540%2C437 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/8/96/896faa3f-4a8b-5b0d-91eb-23e9fa02c006/5ee07df4aaf86.preview.jpg?resize=750%2C607 750w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/8/96/896faa3f-4a8b-5b0d-91eb-23e9fa02c006/5ee07df4aaf86.preview.jpg?resize=988%2C800 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.beloitdailynews.com/classifieds/other/ads/122277/pdfdisplayad_6cd9a2b4-969c-5ed0-8eae-0ca03fa43d30.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-836524" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="122277"><span class="title">122277</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122277"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/6/cd/6cd9a2b4-969c-5ed0-8eae-0ca03fa43d30/5ee1cf742c64a.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/6/cd/6cd9a2b4-969c-5ed0-8eae-0ca03fa43d30/5ee1cf742c64a.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/6/cd/6cd9a2b4-969c-5ed0-8eae-0ca03fa43d30/5ee1cf742c64a.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/6/cd/6cd9a2b4-969c-5ed0-8eae-0ca03fa43d30/5ee1cf742c64a.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/6/cd/6cd9a2b4-969c-5ed0-8eae-0ca03fa43d30/5ee1cf742c64a.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.beloitdailynews.com/classifieds/other/ads/124142/pdfdisplayad_39d956c1-7250-5615-a0de-7e6de685b2f3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-836524" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="124142"><span class="title">124142</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="124142"
                            class="img-responsive lazyload full default"
                            width="1628"
                            height="1273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=300%2C235 300w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=400%2C313 400w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=540%2C422 540w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=750%2C586 750w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=1200%2C938 1200w, https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/content/tncms/assets/v3/classifieds/3/9d/39d956c1-7250-5615-a0de-7e6de685b2f3/5ee07df655b0f.preview.jpg?resize=1628%2C1273 1700w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-836524" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-836529" class="tncms-block"><section id="block-836529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836529 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.beloitdailynews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-857653" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857653" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857653');
                        googletag.pubads().refresh([gptAdSlots['ad-857653']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-857651" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857651" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857651');
                        googletag.pubads().refresh([gptAdSlots['ad-857651']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-836576" class="tncms-block"><section id="block-836576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836576 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/records/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-836536" class="tncms-block"><section id="block-836536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836536 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-836578" class="tncms-block"><section id="block-836578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836578 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>beloitdailynews.com</strong><br>
    149 State Street<br>
    Beloit, WI 53511
    <br>
    
        <strong>Phone:</strong> 608-365-8811<br>
        <strong>Email:</strong> <a href="mailto:news@beloitdailynews.com">news@beloitdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-836586" class="tncms-block padding-bottom"><div class="follow-links-836586 default">
    
    <section id="block-836586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-836586 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BeloitDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/BDNConnection/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beloitdailynews.com",
  "sameAs" : ["https://www.facebook.com/BeloitDailyNews/","http://twitter.com/BDNConnection/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-836540" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-836540"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Beloit Daily News</a>, 149 State Street Beloit, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-864940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864940');
                        googletag.pubads().refresh([gptAdSlots['ad-864940']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e560fce8-b04a-5f61-97f6-c601c8ea59ae")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e560fce8_b04a_5f61_97f6_c601c8ea59ae_photo_modal = false;
                var gallery_changed_e560fce8_b04a_5f61_97f6_c601c8ea59ae_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .owl-stage-outer").height( $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e560fce8_b04a_5f61_97f6_c601c8ea59ae_photo_modal = $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal').data('owlCarousel');
                $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e560fce8_b04a_5f61_97f6_c601c8ea59ae_photo_modal.prev();
                });
                $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e560fce8_b04a_5f61_97f6_c601c8ea59ae_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e560fce8_b04a_5f61_97f6_c601c8ea59ae = false;
                var gallery_changed_e560fce8_b04a_5f61_97f6_c601c8ea59ae = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae .owl-stage-outer").height( $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e560fce8_b04a_5f61_97f6_c601c8ea59ae = $('#gallery-items-e560fce8-b04a-5f61-97f6-c601c8ea59ae').data('owlCarousel');
                $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e560fce8_b04a_5f61_97f6_c601c8ea59ae.prev();
                });
                $('#carousel-e560fce8-b04a-5f61-97f6-c601c8ea59ae .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e560fce8_b04a_5f61_97f6_c601c8ea59ae.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beloitdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15091.add('act', serviceData);
	_cc15091.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>